Visual Paradigm Discussion Forum
Advanced Search
Login [ Register ] Username: Password: Log me on automatically each visit I lost my password  
Can´t connect with ElaborView  XML
Forum Index » General Questions/Discussions
Author
Message
MiguelHdz


Joined: 2011/06/14 19:10
Messages: 2
Offline

I just configured the ElaborView Module in TeamWork Server. Then I enabled a couple of users for ElaborView Acces, everything seems fine.

The problem comes when I try to configure the server from the Agilian side, in file I select ElaborView manager, when the dialog box for server connection appears the hostname and port fields are shaded and blocked for edition.

No matter what I write at the Connection Name field, the shaded fields for hostname and port are filled automatically by www.elaborview.com and port 80.

¿Is there something that I'm missing? ¿Should I download and install Elaborview Server as well?

Also at my server homepage the instructions for floating license and teamwork server appear for the users, but there aren’t instructions for ElaborView, just tips and tricks that is coming soon.

This message was edited 1 time. Last update was at 2011/10/06 20:37

Rain


Joined: 2005/04/29 00:00
Messages: 1540
Offline

[WWW]
Hello MiguelHdz,

If you setup your own ElaborView server, then the host should be the IP address of your server machine, and the post should be 1999. Can you send me some screenshot to show me your configuration?

Best regards,
Rain

Forum Index » General Questions/Discussions
Go to:   
Powered by JForum 2.1.8 © JForum Team