Bug Reports


2G limit is problem with launching script (7)
Reverse Engineering PostgreSQL (5)
Adding operation to Class in Class diagram hangs and draws outside class (2)
Generate Class Diagram from ERD not working (4)
Wrong ddl with DEFAULT SYS_GUID() (10)
The "What is ArchiMate?" guide page contains mistakes (3)
Annoying bug - Model Explorer - Selection moves up when I double tap - Mac (8)
Incorrect ddl für sequence (5)
I can't input chinese in User Story (5)
How to specify whetether to show parameter direction globally? (2)
The generated code is calling for non existing method (3)
Parameter Pass By Reference Doesn't Work for PHP (4)
Wrong inheritince of the abstract attributes in inheriting classes (4)
Stereotype font sizes all set to 0 (4)
Code-gen inner Typedef class (4)
Instant Reverse Unsuccessful - encountered "or define" (4)
POOL lines strange behaviour (2)
Exporting use cases to Excel does not export all use cases (3)
'a' and 'M' still appear when there is no duplicated elements (2)
VP 14.1 WIN 10 Creators Update. Open/Save. Crash to desktop (3)
Multiple monitors causes v14.x to silently crash on startup (2)
Color legend doesn't appear (5)
Stuck on startup screen (2)
Plugins without menuPath entries are disapear in VP 14.0 (3)
Pool resize not working, version 13.2 (2)
Stored Procedure/trigger Code truncated if greater than 8K characters (1)
Issue with Visual Studio 2015 Integration (1)
Improper scaling in 3200 x 1800 resolution (3)
Windows High Resolution Displays unreadable (7)
Continuously saving the model (1)