'a' and 'M' still appear when there is no duplicated elements


#1

I am open a project file in the windows VP, which is created on my Mac,

Just for the component ‘KW EHR System (Legacy)’,

there is only one component named that, but auxiliary ‘a’ still appeared.

How to disable the ‘a’ and ‘M’

Thanks

123.jpg


#2

The ‘a’ (which stands for auxiliary view) appears not necessarily means there is any duplicated elements, just the shape is not the master view of its model element. So if the component you said is the only view, the master view simply not exists.

As for the ‘M’ (which stands for master view), it should show only when there is one or more other views that share the same model element. So it is not possible to have ‘M’ showing if there is only a single view (it is a bug if that happens).

To get rid of the ‘a’ and ‘M’, simply select the View tab in toolbar and deselect the Model Indicator option.

image

But be noted that by turning model indicator off, statuses like the existence of reference/sub-diagram/model transitor/description will get hidden as well.

Best Regards,

Antony.