Cannot select Eclipse in install

I downloaded the VP Suite for Mac OS X (file: VP_Suite_MacOSX_2_0_20050624.sit) and requested a Community Edition key.

During the install on the ‘Select Products’ screen where I select which products I want to install, there is no option for the Eclipse IDE under the ‘Smart Development Environment’ or ‘DB Visual Architect’ sections. They are available for other IDE’s are available, just not Ecplise.

I included Eclipse in my selection when commencing the download.

Any ideas?

Many thanks, Ian

I have the same problem (although I’m evaluating for a commercial version). There seems to be no Eclipse support. Any ideas?

Thank you for your message and we are sorry that currently the SDE for Eclipse & VP-UML Eclipse Integration is not work on the Mac Platform. Our engineers are now investigating on this problem. Once there are any feedbacks, I’ll comeback to you immediately. If you have any further questions, please feel free to contact us again.

Best regards,
Rain

Any news when will the SDE for Eclipse start working on Mac OS X?