Empty window in install wizard

I tried to install Linux version of VP-Suite Community edition (using Fedora Core 6). But when start instalation script an empty window appeared, only frame and title bar.
Has anyone an idea what’s happend? Is that because of lack of any Java library?

Hi user,

Thank you for your post. Could you check if there is any install log produced in the TEMP folder? The install log should have filename like suite_installer.log

Best regards,

I’ve got the same problem on Kubuntu 6.10, with Sun Java JRE/SDK 5.0. There was no “TEMP” directory, and determined through updatedb/locate that there is no file with the name “suite_installer.log” anywhere on my system. I really need to get this working soon; I have assignments to get done using it.


now i’m not anonymous :slight_smile:

Thanks for help, Jick. I cannot find any log file, as vaxius.

Fortunately i’ve found what to do to have window with the contents. Just to switch off desktop effects - have installed compiz and beryl packages. I don’t know why, but without it installer and vp-suite works fine.
Probably its a fault in Java or compiz/beryl (or both) rather than in vp-suite installer itself.


Hi wojtzek,

Thanks for posting the solution. We will mark it down. Thank you once again!

Best regards,

I just discovered that solution a few minutes ago. Switched the window manager back to kwin and tried install; it worked! Then I just switched it back to beryl after the install was done.

That post is from me, btw.