ERD layout

I try to create a erd schema, but VP does always connect at the left of at the right side of my entities.

I dont seem to be able to place my connectors where i want.
This is most likely a setting that i can change but I dont seem to find it.
Please help this unexperianced user.

Hi dirk.nijs,

By default the connectors in ERD will link up the entities following the referencing columns, that’s why the connectors always connect to the left/right side of the entities. You can turn off this option by right click on the diagram and uncheck Presentation Options > Point Foreign Key End to Associated Column.

Best regards,

Thanks !!
This makes my erd look more readable

You are welcome.