Error during Stuff operation

After download VP-UML com. ed. and double click on the sit file to extract it I get a Stuffit error 17538.

I’m runing OSX 10.4.2 on a G5. But I got the same error on an iBook running 10.3.9


(in other words I can not unstuff the sit file)


I am getting the same error from Stuffit.

Wish I could provide more info to help.

think Visual paradigm should seriously fix this problem…
can’t find a way to expand it…
why don’t you use a classic disk image???
(in the lasts version of osx, stuffit isn’t preinstalled!)

we all have stuffit V 10 i think

Thank you for your email. We found that the Mac installer and no install package cannot be expended with the Stuffit 10. After searching the Internet and we found that this problem also exist with some other archive form other vendors. We think that it’s the problem at the Stuffit. (We are using the version 9 and didn’t found any problem for expending the package). I suggest you can try using the Stuffit 9.0.1 or 9.0.2 instead of the version 10.

I can also send you a gzip version of the installer. Please send me your email address if needed. Thanks!

Best regards,