Font problem on ubuntu 7.04

I have just installed VP-UML CE on Ubuntu 7.04 i386 version. It runs fine, but all the menus and most of the window text is unreadable - just rectangular blocks. It looks like the font is not recognized/installed. Unfortunately I can’t access the Preferences in the application to change the font…

My system is set to use Sans as the default font for everything. What can I do?


Even more weird - I closed the application and restarted it and the problem has gone away!

I can now read all the text.


Hi Steve,

Thank you for your post. Could you post the log file (${vp-suite-install-dir}/bin/vp.log) here? Thank you in advance!

Best regards,

Unfortunately I deleted it because of other problems I was having with workspace switching. I have now completely uninstalled VPSuite and will attempt to reinstall in the next day or two.

now sorted - I downloaded the NoInstall version and used all the default options. Thanks

Thanks for the good news. Feel free to post again if there are any questions.

I have a similar problem on Fedora. I ran the installer as root and everything works when I’m root, but when I’m not, I can’t see any GUI text - there are either empty boxes or dashes.

Having read the previous posts, I tried to find vp.log, but apparently there is no such file and not *.log file in VP directories whatsoever.

Could anyone help please?

Ah, problem got solved when I changed the application font in system settings, apparently for some reason VP didn’t like the font that was set.

Sorry to bother you. :slight_smile: