How can I reduce the width of the pool?

I have a Business Process Diagram. The width of the pool is twice as wide as the diagram itself. Using Presentation Options | Pool Display Options | Austreatch OFF - doesn’t help.

How can I decrease the width of the pool?


Hi Radu,

Please make sure you have manually resize the pool after you turn off the Auto Stretch Pool option. Feel free to contact me for any questions.

Best regards,
Rain Wong