Problem instaling community edition

I am getting error while installing the file VP_Suite_Windows_1_1_20050204.exe, please seee the attachment for the exact error message.
I am using XP Pro with latest updates

Does this software has any prerequisites?

I am not sure but seems like it require some java software to be installed and some environment variables to be set

please help me in this regard

thank you
untitled.PNG

Hi dev2dev,

This is an install4j error. I would assume that you would need at least a Java Runtime Environment to use the installer. No special environment variables are required for installing our software.

Hope this helps

Martyn

Hi martyn,

Thanks for your reply,
Today I tried to install in my win2k server, but I get the same error, so I tried to install prior versions of VP-UML 20031115a build, which has installed and running sucessfully.

I saw in the Info tab of About Dialog box which is showing me that my system has JVM 2.

Please see the attachment of my prior post, you may get some idea

and also

I am dumping the contenets of Info tab which this software collected

===
awt.toolkit sun.awt.windows.WToolkit
file.encoding Cp1252
file.encoding.pkg sun.io
file.separator
java.awt.graphicsenv sun.awt.Win32GraphicsEnvironment
java.awt.printerjob sun.awt.windows.WPrinterJob
java.class.path C:\Program Files\Visual Paradigm\Visual Paradigm for UML Community Edition 3.0\vpuml.jar;C:\Program Files\Visual Paradigm\Visual Paradigm for UML Community Edition 3.0\vpupdate.jar;C:\Program Files\Visual Paradigm\Visual Paradigm for UML Community Edition 3.0\vpumlresources.jar;C:\Program Files\Visual Paradigm;C:\Program Files\Visual Paradigm\Visual Paradigm for UML Community Edition 3.0\jhall.jar;C:\Program Files\Visual Paradigm\Visual Paradigm for UML Community Edition 3.0\vpJavaHelp.jar;C:\Program Files\Visual Paradigm\Visual Paradigm for UML Community Edition 3.0\lax.jar;c:\program files\visual paradigm\jre_ce\lib\charsets.jar;c:\program files\visual paradigm\jre_ce\lib\jce.jar;c:\program files\visual paradigm\jre_ce\lib\jsse.jar;c:\program files\visual paradigm\jre_ce\lib\plugin.jar;c:\program files\visual paradigm\jre_ce\lib\rt.jar;c:\program files\visual paradigm\jre_ce\lib\sunrsasign.jar;
java.class.version 48.0
java.endorsed.dirs c:\program files\visual paradigm\jre_ce\lib\endorsed
java.ext.dirs c:\program files\visual paradigm\jre_ce\lib\ext
java.home c:\program files\visual paradigm\jre_ce
java.io.tmpdir C:\DOCUME~1\ADMINI~1.AIR\LOCALS~1\Temp
java.library.path c:\program files\visual paradigm\jre_ce\bin;.;C:\WINNT\system32;C:\WINNT;C:\WINNT\system32;C:\WINNT;C:\WINNT\System32\Wbem;C:\Program Files\Microsoft SQL Server\80\Tools\BINN;C:\Program Files\Microsoft Visual Studio\Common\Tools\WinNT;C:\Program Files\Microsoft Visual Studio\Common\MSDev98\Bin;C:\Program Files\Microsoft Visual Studio\Common\Tools;C:\Program Files\Microsoft Visual Studio\VC98\bin
java.runtime.name Java™ 2 Runtime Environment, Standard Edition
java.runtime.version 1.4.2_02-b03
java.specification.name Java Platform API Specification
java.specification.vendor Sun Microsystems Inc.
java.specification.version 1.4
java.util.prefs.PreferencesFactory java.util.prefs.WindowsPreferencesFactory
java.vendor Sun Microsystems Inc.
java.vendor.url http://java.sun.com/
java.vendor.url.bug http://java.sun.com/cgi-bin/bugreport.cgi
java.version 1.4.2_02
java.vm.info mixed mode
java.vm.name Java HotSpot™ Client VM
java.vm.specification.name Java Virtual Machine Specification
java.vm.specification.vendor Sun Microsystems Inc.
java.vm.specification.version 1.0
java.vm.vendor Sun Microsystems Inc.
java.vm.version 1.4.2_02-b03
line.separator

os.arch x86
os.name Windows 2000
os.version 5.0
path.separator ;
proxySet false
sun.arch.data.model 32
sun.boot.class.path c:\program files\visual paradigm\jre_ce\lib\rt.jar;c:\program files\visual paradigm\jre_ce\lib\i18n.jar;c:\program files\visual paradigm\jre_ce\lib\sunrsasign.jar;c:\program files\visual paradigm\jre_ce\lib\jsse.jar;c:\program files\visual paradigm\jre_ce\lib\jce.jar;c:\program files\visual paradigm\jre_ce\lib\charsets.jar;c:\program files\visual paradigm\jre_ce\classes
sun.boot.library.path c:\program files\visual paradigm\jre_ce\bin
sun.cpu.endian little
sun.cpu.isalist pentium i486 i386
sun.io.unicode.encoding UnicodeLittle
sun.java2d.fontpath
sun.os.patch.level Service Pack 4
user.country US
user.dir C:\Program Files\Visual Paradigm\Visual Paradigm for UML Community Edition 3.0
user.home C:\Documents and Settings\Administrator.AIRCASTLE
user.language en
user.name Administrator
user.timezone GMT+05:30
user.variant

Thanks and regards

Hi dev2dev,

I could not see anything wrong with your JVM. Maybe you could try updating it to a later variant of 1.4.2 to say _07.

Martyn

Hi martyn,
I am told by Mr Jick that the problem could be in the mirror site from where I have downloaded, He asked me to download again from the other mirror site, but not sure that reloves, but I am going to try after few days, till then I will use the version 3.

thanks