Program doesn't start

#1

Hello, i’m trying to start the VP CE after installation and activation. Initializing envirinment window appears for a second, then closes and nothing happens. My OS is Win 10. Vp.log:
[2019/05/08 10:48:29] [message] [Wed May 08 10:48:29 MSK 2019]: Start Visual Paradigm Community Edition [VP CE]: 15.2 (20190501)
[2019/05/08 10:48:29] [message] Operating system: Windows 10 10.0 running on amd64
[2019/05/08 10:48:29] [message] Java VM: 9.0.1 Java HotSpot™ 64-Bit Server VM, vendor 9.0.1+11 Oracle Corporation
[2019/05/08 10:48:29] [message] User: SZ, language: ru
[2019/05/08 10:48:29] [message] Installation ID: 5206f742b6ce7ff01ea148d5a14ca746
[2019/05/08 10:48:29] [message] Memory: current=256M, max=1024M
[2019/05/08 10:48:30] [message] start startup getLicenseKey on 08-мая-2019
[2019/05/08 10:48:30] [message] getLicenseKey in local …
[2019/05/08 10:48:30] [message] finish startup getLicenseKey
[2019/05/08 10:48:30] [message] Workspace: C:\Users\SZ\AppData\Roaming\VisualParadigm\ws

0 Likes

#2

Hi, lllya_Volov,

Recently we deployed a patch build which fixed a problem causing Community Edition fail to start. Please update the software to latest patch build (20190530at or later) and see will it solved your issue. Details about update to latest patch can be found at

  • Please make sure you have pressed the “Update to latest patch” button on the left hand side of the dialog right after launching the update program

Feel free to contact me if you require any further information.

Best regards,
Rain Wong

0 Likes