Program start fails at Ubuntu 8.04

Hello folks,

i’ve read the other linux related topics here in this forum but i don’t know, how to go on.

i ve downloaded VP(Filename: VP_Suite_Linux_NoInstall_3_2_sp1_20080417.tar.gz). I started the bash script ./bin/VP_Suite to set it up. That worked fine. No error occured. But when i try to start vp using ./launcher/run_vpuml the programm freezes after selecting a workspace and creating a log file called ~/vp.log. The log file contains:

[Wed May 21 19:00:17 CEST 2008] [message] [Wed May 21 19:00:17 CEST 2008]: Start Visual Paradigm for UML Standard Edition [VP-UML SE]: 6.2 (sp1_20080417)

My machine runs under ubuntu linux 8.04-x86_64 and compiz is not enabled. I tested the vp setup on a other machine(ubuntu 7.10) and everything works fine.


  1. the file ./bin/VP_Suite died with an error message:
    … unpack200 not found
    (or somenthing like that) because the java vm was not found, so i created an symlink called jre to my java vm base directory. eclipse needs this hack too… g
  2. excuse me - my english isn’t very well…




i solved the problems by swiching the java vm from java-6-openjdk to java-1.5.0-sun

Hi user,

Thanks for your post and it’s a good news that you solved the problem. If you have any inquiries, please do not hesitate to ask.

Best regards,
Lilian Wong