SDE PE-EC does not work

Hi everyone

i’m experiencing this problem for already more than a year. When I install Visual Paradigm suite 4.2 Professional on my computer, it works for about two weeks, and then nothing happens anymore. When I open SDE PE for Eclipse, then Eclipse comes up with the message ‘Starting SDE PE-EC’… and that’s it. The tiny loading bar in the right bottom of my window keeps on going and going, but nothing happens. Eclipse freezes. (Screenshot shows the situation after about 5 minutes of waiting)

Only solution: Ctrl+Alt+DelWhat should I do? I deleted metadata, I already configured Eclipse.ini to use more memory… used windows 7 's compatibility mode (Windows XP Sp2, Sp3 and Windows 2000)… nothing works.

This are the specs from my pc:
Intel Pentium T4200 Dual Core @2.0Ghz
Installed RAM: 4.00Gb (2.84 Available)
OS: Windows 7 (had the same problem on Windows Vista)

Please help me solving this issue because this is software we have to use in school. And I don’t want to use VirtualBox, VMWare Workstation or another ‘great’ virtualization software.

Hoping for an answer from Java heaven,
sincerely yours
J. Verheye

Hello J. Verheye,

Would you mind send me the vp.log file and eclipse log file to have a look? The vp.log file can be found inside the eclipse installation folder, where the eclipse log file can be found inside %eclipse_workspace%/.metadata/.log

Look forward to hear from you.

Best regards,

Same exact problem, also need to use it for scool…

Tried deleting metadate, giving it more memory, reinstalling, starting it from launcher&eclipse&…

Intel core 2 duo T6570 @ 2.1GHz
running XP sp3

anyone who can help?


Sofian Mourabit

Hello Sofian Mourabit,

May I know what version of Eclipse you are using? Can you send me the configuration details of your eclipse to have a look? You can export it from the about dialog of the eclipse. Thanks!

Best regards,

Hi Rain,

I copied the configuration log.

Thx in advanced…

I did lots op installing and uninstalling tried eclipse hedilgo but no difference! It start the service then it just hangs…

running out of idees…

Anyone who can help…