Textual Analysis problem in Modeller edition

I am using the Textual Analysis tool as shown in one of the tutorials to automatically create a model from this tool. The tutorial I am referring to is the one at http://www.visual-paradigm.com/product/vpuml/demos/requirements/textualanalysis.jsp . I am able to create everything as per the demo, including the creation of the various components such as; “create class model” and “actor” in the Textual Analysis tool. But, when I create a new Use Case diagram and go to the model tab as shown in the tutorial it is blank.

Hi Krytont,

Thanks for your post. Would you mind sending me your project file and the vp.log file for investigation? Thanks in advance!
FYI, you can find the vp.log file inside the VPSuite/bin folder.

*If you do not want the project file to be accessed by public, please send the project file to lilian@visual-paradigm.com

Best regards,
Lilian Wong

Hi Krytont,

Thanks for sending the project file to my email. I tried with your project file but cannot repeat your problem. But I’m wondering the Actor, Use Case models in your project maybe hidden in the Model Explorer. This maybe caused by opening the same workspace with new version product, then old version product, and then the new version product again.

Please try the following steps and see if your problem can be resolved:

  1. right-click on the Model Explorer and select Filter Model Element… in the popup menu
  2. choose the model types to show (checking the checkbox “Display model types in-use” will help you to select appropriate model types)
    *You may refer to the image below

If there is any problem or inquiry, please feel free to contact me again.

Best regards,
Lilian Wong
filter_model.png