Vp_suite_windows_2.0 CE install problem

hello, I have problem to install vp_suite_windows_2.0_2005 community edition.

The install4j wizard is closes before installation is over.
Maybe is finished the install4j wizard but show nothing after wizard.

Intaller isn’t problem because I tried in my desktop PC and was install without any problems.

I had old version of vp for uml, but I can’t install it now, too.
I tried to reinstall my windows XP Pro SP2 and I tested to install vp_suite befor install
any other programs, but a problem was not solved. (same problem)

What will it be caused by?
please help me.

You may try to move the install vpsuite_xxxx.exe to C:\ and double click to start install. Sometime a complex folder structure (with space or some non-english charcter) may cause problem. If it still not helpe. Please try to use the no-install verion. If there are any further enquiry, please do not hesitate to contact us at http://www.visual-paradigm.com/support/technicalsupport.jsp

hello angus, Thank you for your advice.
I moved my exe file to C:\ and tried to install but the problem was not solved.

Afterwards I downloaded the no-install version and tried but the problem was not still solved.
I clicked run_vpuml.exe but nothing happened.

In old days I installed old version of vp, I don’t understand why I can’t install now.

It is caused by my bad luck? please help me again.

Please run the VP Suite.exe in the bin folder after you unzip the no-install zip file. After the VP Suite.exe launched, you will see a user friendly setup program to guide you through the process. If the problem still not solved, I suggest you post a ticket at http://www.visual-paradigm.com/support/technicalsupport.jsp. The techincal team will help you to solve the problem.

thank you angus.

I tried VP Suite.exe in the bin folder and VP_uml was run successfully :slight_smile:

The problem of install was not solved (not yet) but I can run vp_uml now.
thank you very much for your advice.

I am glad to know that the problem solved. I do suggest you contact the technical team to truly fix the problem. http://www.visual-paradigm.com/support/technicalsupport.jsp.