VP-UML installer lacks Eclipse integration on Mac OS X

I wanted to install the Visual Paradigm SDE 4.1 Community Edition for Eclipse, but the installer does not appear to have an option to install it. Is the option to install the package somewhere else in the Mac OS X installer?

I’ve attached a picture of the options that the installer does present.

Picture 1.png

Hi davidfstr,

Thank you for your post. We are sorry that the SDE for Eclipse is currently not available on Mac OS X platform. But the VP-UML (Professional Edition or above) supports integrate with eclipse and perform code-model synchronization. More details about the eclipse integration on Mac OS X can be found at
http://resource.visual-paradigm.com/vpsuite2.3sp1/eclipse_integration_on_mac.html

Best regards,
Jick Yeung