Academic license not valid?

I am using VP 5.0 standard on my workstation linux at school.
I have my own laptop at home now that is running Windows XP SP2 (SP2 buildt in) that I also want to install VP standard on, but even after a reinstall of windows on my laptop the academic license key is still not valid. VP reports the key as in a valid state.

I do not understand how this is possible!
My teacher tells me it looks like VP cannot connect to the server for verification(even when Firewall is turned off).
We are 2 students having this problem.

Thank you for your message. Please make sure you installed the VP as Standard Edition. You can check and modify the product edition at the Product Edition Manager (inside the bin directory of the VP Suite). If you problem still persists after you have confirmed the product edition, could you please send me your vp.log file to have a look? The vp.log file can be found inside the bin directory of the VP Suite. You can post the file in this forum or send it directly. Thanks in advance and I’m looking forward to hear your reply.

Best regards,

I have this evening tried to install 3 different OS om my laptop to test if there was an issue with WIN XP SP2(build in) but whatever I do the academic license key still won’t be accepted by VP(won’t pass internet verification).

Seems like I am out of luck so I am giving up trying to get VP to work on my brand new and expensive Aopen 1557/64MB laptop :’(

The License Key Manager shoud have asked you to enter the proxy settings upon a failure in connecting to our server for verification. I suggest you to refer to the proxy settings of your browser. With Microsoft Internet Explorer, please choose Tools | Internet Options… | Connections tab | LAN Settings button

After that, please copy the proxy settings (from the Proxy Server section) to the key manager.

If there are still any problems, would you mind sending me your academic license key for testing? You can reach me at

Best Regards,

I am experiencing the same aforementioned problem.
License key shows as valid, but when hitting Close the Conncection Failed window prompts me for a proxy server and a port.
I copied the proxy and the port from Internet Explorer LAN Settings,
I even added my username and password that I use to connect (didn’t see any reason for that, though),
I even turned off my firewall,
but no matter what, it keeps throwing me off with a “License Key(s) not valid” error.
Seems like VP doesn’t find its way to the Internet (Update Manager doesn’t find any proxy servers either).
Academic license key is for VP-UML 5.0 Standard Edition, and so is the program.
Screenshots are attached.

Any help would be most appreciated.




Hi Eyal,

Sorry for the problem. By looking at the screenshots, everything seems fine… Would you mind creating a ticket to our support team? Here is the URL:

Our support team members will get back to you with more information. (Maybe do some remote checking with you)

Best Regards,