After uninstalling / reinstalling VP, VP can't start

Hi everybody!

I have downloaded and used the 30 Days FREE Evaluation, and really enjoyed it. :smiley:

Now it has expired, so I have uninstalled the 30 days free evaluation (running the uninstall file right under the installation directory).

Then I downloaded the Community edition, unpacked it, and when I want to start it (sh VP-UML.sh), I have the following message :

Error occurred during initialization of VM
java/lang/NoClassDefFoundError: java/lang/Object

I never had such messages before.
Do I have forgotten something ? Or is there a problem with uninstalling / installing again VP (although it is not the same version) ?

I don’t know what to do and found nothing with the search among past topics…

I will appreciate any help :smiley:

Note : I’m using Linux Ubuntu 12.10 64 bits

Hi Marine,

Can you try to download and install with the 64 bit version and see is it work?

http://www.visual-paradigm.com/downloads/vpuml/Visual_Paradigm_for_UML_Linux_64bit_NoInstall.tar.gz

Best regards,
Rain Wong

Hi Rain,

Thank you very much for your answer ! :slight_smile:
Indeed I tried to install another version of the Community Edition.
It was not a matter of bits, but of version : the “No Install” version did not work (I don’t know why), but now after downloading the “Install” one, it works perfectly.

Thank you again for your answer,

Best regards,

Marine

Hi Marine,

Good to know that you have solved the problem and feel free to contact us for any help.

Best regards,
Rain Wong