Annoying bug - Model Explorer - Selection moves up when I double tap - Mac


#1

Hi,

When I’m in the model explorer and I want to right click on an element, the selection moves up :scream:

Thanks


#2

Hi Filipe,

Sorry but we have tried and unable to repeat, both right-click (shows popup menu) and double-click (shows specification) works normally in the Mac we tested. Can you always repeat this problem? And can you try run VP in a new workspace to see if it makes any difference?

Best Regards,

Antony.


#3

Hey Antony, I wish i could do a video…


#4

Hi Filipe, is this bug specific to the tree in Model Explorer, or any tree within the VP application?


#5

Hey Antony - I just did a test again. I have problems w both.


#6

Hi Filipe, can you tell me the version of Java runtime environment version you use to run VP? You could find it in the About dialog box (menu Help > About), the Info tab, under VM Information. Thanks.


#7

03 AM


#8

HI Filipe, since you said the bug is general to all tree UIs so we can only guess it is the bug of the Java runtime you are using. But unfortunately, we have tried to test with the exact JRE version as yours and still unable to repeat the problem.

However, we notice that the JRE version of your VP is older than the one our latest build bundles. Could you try download the latest VP and reinstall it to see if the newer JRE has solved this issue? Thank you.