Black Screen on Opening vpp Project


#1

I had a visual paradigm project with several UML Diagram that can normally opened before, but when i open it again, it shows a black screen showing nothing. The Project name shows as “untitled”, and Diagram navigator shows nothing.

My project can’t also be imported to another project, as it shows an error message (The error message popup show no text but red “error” icon and “OK” button. it can’t also be exported to another format, as in export dialog it shows nothing but “untitled” to be imported. The Save button is greyed out, and also cant be saved into another format.

Attached, is my VPP Project that doesn’t open, and a log file after I tried to open the file. Im using visual paradigm 14.2 enterprise edition (trial).

https://drive.google.com/file/d/1jUBo1nl8sDCo4kc9Hm0FjRZYd-DrnFXf/view?usp=sharing

Any solution appreciated, thanks in advance!


#2

Hi gateszxcv,

I found that your project was corrupted, but it was recovered.
Please download your project here:
https://files.visual-paradigm.com/index.php/s/bWB7fJZV2LJnbXy

Sorry for the inconvenience caused.


#3

Just downloaded the recovered project, and it worked!

Thank you so much man you saved me :smiley:


#4

hi all, my name is Arsen)) I am a new member here )) thanks for your post , nice to meet you all here, in this web site


#5

Hi all,

I seem to have the same problem - a saved project couldn’t open and shows untitled with no diagrams. Can you please let us know how we can recover corrupt projects?

Thanks


#6

Hi,

Would you mind send your project to support-team@visual-paradigm.com and include the link to this post in the Email? I’ll check it and try to recover if possible.


#7

I am having the same problem with one of my projects would you be able to help me out


#8

Hi,

Could you please send email to support-team@visual-paradigm.com?


#9

Hai can you help me to recover my diagram asap ?

https://drive.google.com/open?id=1shs7MPwhRKMx-v7O13jvORoDB4kNFhTk


#10

Hi,

I’m sorry that your file was corrupted and cannot be recovered.
Do you have any auto backup files in the same directory of project file?