Can no longer open VPOnline project in desktop

About 1 month ago I saved my project from the desktop app and checked it back in / committed it to VPOnline. This was all done in VPP17.1. This is the only project I have in VPOnline and the desktop app normally opens the first diagram as soon as I launch it, either the local working version (if not checked back in) or the server version.

Today I opened the desktop app and it failed to open my project. It is just stuck on the animated green diamonds (“Preparing”). I can view my project in VPOnline via a web browser and I see it is intact and correct. But the desktop app will not open any diagram in that project.

I am on a different WiFi network in a different city, but the connection speed is very good (faster than where I was before) and I have no trouble using any other apps. Not using a VPN.

I have logged out/in and even fully uninstalled/reinstalled the VPP app on my desktop. I can connect to my workspace and see the project, but none of the diagrams will open.

Please help me regain access to my diagrams.

Would you please send us your log files for checking? You can export them from the Help > About dialog of your VP application. Please send the whole zip to [email protected] for diagnosis. Thanks and look forward to hearing from you.

Logfile sent to the email you requested. Thank you.

Thank you for the quick fix on the backend that solved my issue!

1 Like

It appears to be a specific issue with your Visual Paradigm desktop app’s connectivity. Since you’ve already tried basic troubleshooting, consider contacting Visual Paradigm’s support for specialized assistance in resolving this problem and regaining access to your diagrams.

It’s frustrating when a desktop app fails to open a project. Since you’ve tried basic troubleshooting, consider contacting the VPOnline support team for specialized assistance. They can provide guidance to resolve this issue and help you regain access to your diagrams.