Change numbering sheme in sequence diagramm

Hey there. I’d like to have my messages/calls numbered 1,2,3… but VP keeps bugging me with x.y Numbers - and I can not change them in properties (greyed out) - any ideas? thank you

You can right click on the blank area of the sequence diagram and specify the sequence number format from the popup menu (see attached pic).

Best regards,
Rain
sequence_number_formatting.png

1 Like

thank you so much!

One other thing, closely related to this: Is it possible, to use Indices in a message Label? thank you

I have the same issue but do not see the option for “sequence flow” when righ-clicking. It is the first time this numbering problem happens to me. Even each connector is automatically numbered. Any ideas how to get rid of it?

Hi rain, there’s a way to set up it globally or at workspace level?

Hi Giovanni,

There is not yet a workspace level option for this. We will support it and notify you once this option is ready.

Best Regards,

Antony.