Changing styles for doc composer


I’m having an issue with getting the styles to work properly in my generated documents. I want to a) remove the numbering from lines with “Heading x” style and b) Change the font and size for various elements.
I was able to achieve a), so all good there.
For b), I went to Manage Styles and changed the desired styles, (Heading 1, Heading 2, etc. and added a new one “Strong” to be bold text). I made sure my templates use the right style names, but my documents are still rendered using the old style definitions.
I went back to Manage Styles and my changes are there. I’ve even tried synchronizing with VP Online but still not able to get the composer to use my style definition.

I’m using VP Standard.

Thank you,

Sorry, please try to change the styles in your existing document(s)'s Formats dialog.

More Details:
Styles in Manage Styles is a global setting for project(s), and the styles will be applied into NEW document when a document is created.
Once a document is created, the document will make a copy from the global setting. Then, any changes of global setting won’t affect this document.

So, you may have several documents with different styles setting.

Thank you Peter. That makes sense.