Default workspace doesn't work

When I start BPVA, it pops up a dialog box:

If I tick the “use this as the default” box and click OK, it continues, but next time I launch it pops up the box again. The “default” checkbox seems to have no effect at all. Am I doing something wrong?

Thanks - Rowan

Hello Rowan,

Please make sure you have grant write permission to the BP-VA installation directory for solving this problem. Feel free to contact me if you need any help.

Best regards,

The install directory is a folder inside C:\Program Files. As I understand it, Windows 7 does not allow writing to these folders unless given special administrator permission. Sometimes Windows seems to pop up a box asking for this permission, but in this case it doesn’t.

In any case, this is the wrong place to put changeable configuration information, because it would force me to back up Program Files. I don’t want to have to back up Program Files. If my PC is destroyed or lost I want to be able to recover my backup of my user folder, reinstall from scratch my applications, and for all my settings and configuration to be recovered. As I understand it, in Windows 7, such information should be put in a sub-folder of C:\Users\Username\AppData\Local or C:\Users\Username\AppData\Roaming.

Thanks - Rowan