Delete the colon in interaction sequence diagram


I really liked your application, which it support what i really want 8) , but i have a small problem, In interaction sequence diagram, i usually don’t add message sequence number, so once i remove the sequence number, i still got a colon displayed on the diagram, so how can i delete this colon?

Thanks again

Hi Ahmadqatramiz,

Thanks for your post. Normally you can hide the sequence number on messages by right-clicking on the sequence diagram and selecting Presentation Options to turning off the option “Show Sequence Numbers”. And in this way the colon will not be displayed.

May I know how did you “remove” the sequence number?

Best regards,
Lilian Wong

You can remove the number (but not the colon) by choosing “manual” as the sequence option and then going in to the messages dialog panel and deleting the numbers… glad I found this post, since I need the number AND colon to not be there! :slight_smile:

If you want to hide the sequence number you can simple right click on the diagram and select Presentation Options > Message Display Options and uncheck the Show Sequence Number.

Best regards,
Rain Wong