Disable update model automatically

Hi,

i’m using the VP_UML pro edition (eclipse sde), and would like to disable the automatically update of models.

It occurs automatically each time i save a file, and i don’t find it particular cool.

Thanks for any help

R. Lagoue

Hi lagson,

Thanks for your post. You can select Modeling in the toolbar in Eclipse and then uncheck “Auto Synchronization” to disable the automatically models update (you can refer to the image attached).

If there are any inquiries, please feel free to contact me again.

Best regards,
Lilian Wong
auto_sync.png

Thanks for the response

Sorry, but i couldn’t see this option in my eclipse when i launch my VP. Perhaps i have to mention that my installation isn’t fully integrated in eclipse. VP starts always as single window (not as tab like depicted on your image) that depends on eclipse.

I also tried before to have it integrated in eclipse without success. Could you help me to realize it?

Sorry,

i was talking about IDE Integration not SDE

Hi lagson,

Thanks for your reply and I’m sorry for my misunderstanding.
I’ve forwarded this issue to our engineers to follow-up. Once there is any news about this issue, I’ll come back to you immediately.

Best regards,
Lilian Wong

Hi lagson,

I would like to inform you that the option for disable automatically update VP-UML models is available in our latest patch. Please download the patch from http://files3.visual-paradigm.com/200804/Patch/sp1_20080402q/VP_Suite_Windows_3_2_sp1_20080402q.exe

To disable automatically update models, select Tools > Options in VP-UML, then select Eclipse > Code, there is an option “Update model element after source changed:”. You can select “Do not update” from the drop-down menu to disable (please refer to the attached image).

I hope it helps. If you have any inquiries, please do not hesitate to ask.

Best regards,
Lilian Wong

disable_auto_update_model.png