Eclipse v3.4.1 (Ganymede) & SDE 4.4 integration failure

Installed the VP Suite v3.4, including SDE v4.4 for Eclipse, referencing Eclipse v3.4.1 (Ganymede)…

The installation of all products appeared to be successful, but the SDE failed to integrate with Eclipse IDE - no Modeling menu command, no Modeling perspective, absolutely nothing in Eclipse pertaining to SDE.

I tried installing on another box with identical Eclipse v3.4.1 config, but chose different VP Suite components - did NOT install SDE-EC, installed DBVA for Eclipse instead. That one worked okay…

Have tried uninstalling, reinstalling SDE… rebooted the box… no help. I see the …\eclipse\sde subfolder and …eclipse\plugins\com.vp.sde.eclipse_4.2.0.0 subfolder, but it seems the plugin is not activated in Eclipse. When I select Help > Software Updates > Installed Software tab, nothing about VP or SDE is there.

Only thing added to Eclpise before now is Flex Builder v3.01 plugin… which is installed on both boxes.

Thanks,
Woody

Hi Woody,

Thanks for your post. As I know you have submitted a ticket to our support team, let’s continue discussion in the ticket.

Best regards,
Lilian Wong

Hello. In my case SDE has integrated successfully. But when I try to add a Diagram to my project, eclipse says UML Model is starting, plese wait… and freeze.

Screenshot-Java - zz-vpproject-diagrams-Class Diagram1.vpclassd - Eclipse SDK .png

Hi user,

Thanks for your message. Could you please send me the following files for investigation? Thanks in advance!

  1. vp.log file inside the Eclipse working directory
  2. eclipse.ini inside the Eclipse working directory
  3. .log file inside %eclipse_workspace%/.metadata folder

Best regards,
Lilian Wong