Failed to start SDE (Ubuntu 10.10 / Netbeans 6.9.1)

I had installed the Netbeans 6.9.1 and then install SDE for Netabeans 6.2.

i got the message “Failed to start SDE…” with promt to see the log file:

sdelanuncher.log:
[i]Failed to start SDE:
Working Directory: /home/ubunt10/.netbeans/6.9/bin

/home/ubunt10/.netbeans/6.9/bin/netbeans -J-Xms256m -J-Xmx768m -J-Dcom.vp.vpsde.nb.NBInit=tru[/i]e

My system configuration:
Product Version: NetBeans IDE 6.9.1 (Build 201011082200)
Java: 1.6.0_24; Java HotSpot™ Client VM 19.1-b02
System: Linux version 2.6.32-31-generic running on i386; UTF-8; el_GR (nb)

May I know how you launch SDE? By using our generated shortcut? or by right click on your project inside NetBeans and select Open SDE-NB?

Best regards,
Rain

The first time i ran it was during installation process, when it finished. In the last window, it asked to start the service, i said yes but it did not started.

Also i tried it through the Applications menu -> other -> SDE_for_Netbeans_6.2.

I attached the error message.

sde_error.png

Can you try start up NetBeans, then right click on the project and select Open SDE-NB to see is it working?

Best regards,
Rain

Hi Rain,

i tried this, but in the right click menu there is NO option for SDE-NB.

Exactly Same problem here, Ubuntu 10.04 and no error log is found at anywhere.

Actually this problem should be fixed in the latest installer. May I know what is the build number of installer (see the file name) you are using?

Best regards,
Rain

same here…Ubuntu 10.04 with NB 6.9.1 and VP_Suite_Linux_5_2_sp2_20110721.sh

Can you try backup and remove the .netbeans folder from your user home directory and see is it working?

Best regards,
Rain

There are some another logs: http://forums.visual-paradigm.com/posts/list/0/284111.html#778016

I’m running Kubuntu 11.10, using Netbeans 7.1 beta, and SDE 6.3… Removing the .netbeans folder and letting Netbeans rebuild it worked.