How to make an association non- unique

Hi there :slight_smile:
I’m a student and I’m new to Visual Paradigm and UML modeling. When I make an association there is a “unique” on both ends. How can I remove it and keep the multiplicity ?

2013-04-11_1618.png

Hi Deathmanlp,

By default the association end is specified as “unique”. Once the multiplicity constraint indicator being turned on then it will show up in diagram. You can right click on the blank area of the diagram and select Presentation Options > Association Display Options, and turn off the Multiplicity Constraint to hide it out.

Best regards,
Rain Wong