Line Break in Flow Chart Stopped Working

I was able to linebreak within the text boxes I was using in my flowcharts before (a few months ago was the last time I edited this flowchart), but it’s stopped working now for some reason.

I was doing so before by using shift + enter but that just isn’t working now. I tried ctrl + enter and alt + enter and just enter but it’s all just doing nothing but selecting the box I’m typing into.

Anyone know what’s going on or how I can fix this?

Hi L_M,

Are you using VP Online through a web browser? As I know we haven’t been changing the behavior of adding line break. I just tried editing a text box in a flow chart and I can add line breaks with both the Enter key or Shift-Enter key. If it doesn’t work for you, could you try with a different browser?

Best regards,
Jick Yeung

Ah! Sorry - I forgot to take this question down since it started working for me again!
Not sure why it started and stopped working, but thank you for replying anyway!

Glad to know that it is working now :slight_smile: