Low Resolution Images After Publishing Project

I’ve tried several different ways to increase the resolution of the diagram images of my Entity Relationship Diagram after publishing the project to an HTML file, but nothing seems to work. I’m using Visual Paradigm Version 16.3

Solutions tried:
1.) Checking the ‘Preserve image size’ box in the ‘Project Publisher’ popup
2.) Manually zooming into the images of the published HTML file
3.) Creating a ‘UserSpecific.options’ file in the configuration directory with the text ‘PublisherImageNoSizeLimit=true’ included in the body of the file
4.) Creating a ‘publisher.properties’ file in the working directory with the same text (I know I’m not using version 16.2 or lower, but I figured I’d try anyway)

With the last two options, the only difference I noticed is that the project took 15 minutes to publish as opposed to 15 seconds without the options/properties files present in the respective directories. I understand that this is a perennial issue and have read through every forum topic about this, but couldn’t find any solutions that I have not already tried.

Any help would be greatly appreciated.

Hi mpeterson,

Thanks for the post. Currently, the diagrams are resized when they are found too large, like in the case below.

Do you want them to appear in ACTUAL size? If not, could you illustrate by providing some screenshots and a description of your desired results?

Best regards,
Jick Yeung

Actual size would be great! Is there a way to do that?

Hi mpeterson,

Let me ask our engineers if we support that. Once I have an answer, I will share it with you.

Best regards,
Jick Yeung

Hi mpeterson,

Solution 3 you tried is the right way to support your need. I have tried and it works for me:

Could you check the settings again and try with a new project to see if it works?

Best regards,
Jick Yeung