New Version Freezes When I Try to Print

I just upgraded from BPVA 1.1 Build 20060728 to Build 20060802. The new version upgraded my project with little fuss, but the first time I tried to print using ‘File > Print…’ the print layout pane came up, I formatted my output, and then when I clicked the “Print” button, the entire panel turned green and the program froze. When I killed BPVA and restarted it, my project opened again just fine, but when I tried to use ‘File > Print…’ the pane no longer popped up, my screen turned grey, and BPVA froze.

Just for the fun of it, I reinstalled BPVA 1.1 Build 20060728 and noted that the ‘File > Print…’ worked just fine - even with the other BPVA version running on my pc. There must be some difference between the two that is causing this problem. Could it be a Java issue?

It seems like the newer version is incorrectly configured or has a different configuration than the older version. I was able to salvage my work by exporting it as an XML file and then importing it to the older version of BPVA. The old version wouldn’t otherwise let me import my project because it had been ‘upgraded’ by the new version.

This is not a disaster because I was able to salvage my model; I just wanted to bring this to your attention and also mention that I won’t be upgrading any time soon until I see this problem was addressed.

Dave Bunch :frowning:

Hi David,

We are very sorry about this problem. Could you send me your project file for reproducing and fixing the problem? For privacy reasons, you can send to my personal email address:

Alternatively, you can contact our support team by opening a ticket at:

Best regards,

Hi Jick,

we have the same problem too. When we choose print. There will be an green rectangle on the screen. We are able to stop the BP-VA process and save the project-file by pressing the X in the upper-right corner.

Best regards

Hi Michael,

Thank you for your post. May I hold an online meeting with you now to find out the cause of this problem? If you agree, please let me know your email address and I will send you the details of the meeting. If you like you can contact me at:

Best regards,

Dear Michael and David,

This problem is fixed. Please run the updater inside $vp-suite-install-folder/bin to advance to the new build which include the fix.

Best regards,

Thanks Jick;

The patch worked. How did you figure this one out (just curious)?



Hi Dave,

Glad to know that the problem is solved. Thanks to your explanation, we reproduced the problem and solved it immediately :smiley:

Have a nice weekend!