Problem during installation of VP Suite for Windows 2.0

I had the following problem when trying to install the Community Edition: I started the installer, and when launching install4j after extracting the archive, the installer gave me this error message:

“The Java™ VM could not be started. Please restart the installation. You may use the parameter ‘/manual’ to download or manually select a different VM.”

I downloaded VP_Suite_Windows_2_0_20050624.exe from two different mirrors, and I have JRE 1.4.2_09 on my system (WinXP). Attached you find the logfile of the installer. Can you point me to a solution?

Thanks in advance

Thank you for your message. Could you please send me the error.log file to have a look? You can find the path to your error.log file at the line 599 of the i4j_nlog_7. And also could you please try to use the No Install version? After downloading the No Install version, you just need to unzip it and execute the VP Suite.exe inside the bin directory for doing the post installation. Thanks in advance and I’m looking forward to hear your reply.

Best regards,

Thanks for your reply. Unfortunately, I couldn’t find the error.log file at the place specified in the install4j logfile nor anywhere else. Your workaround worked well, though - with the No Install version, everything went smoothly.


Thanks for replying and I’m glad to hear that your problem has been solved. If you have any further questions, please feel free to contact us again.

Best regards,

Just in case this helps anyone…

I got the exact same error message as the original poster (Wolfgang) trying to install VP_Suite_Windows_2_2_sp2_20060422.exe.

I am running the Windows XP Japanese version.

I had originally downloaded VP_Suite_Windows_2_2_sp2_20060422.exe onto my desktop and was trying to install it from there. The absolute path to anything on the desktop contains Japanese characters because the word “desktop” itself is part of the path and named in Katakana characters.

I then moved the .exe into a folder
This ensures that there are no Japanese characters in the path, and it worked fine!

So I guess the presence of Japanese characters must have been causing the problem.


Hi Arka,

Thank you for reporting your observation. I will notify our engineers about your finding. Thank you once again!

Have a nice weekend!