Problems with Java Virtual Machine

I’ve got a problem with running Visual Paradigm for UML Community Version on my WinXp Sp3.
Install runs perfect but when i try to start I get the error "The jvm could not be started. The main method may have thrown anexception."
What can I do to solve this problem?
By the way: the Evaluation-Version of the Enterprise-Version worked correctly a few weeks ago…

Thanks for some help!

Hi Guitargod,

Thanks for your post. May i know which build you are using? You can find the build number from the software installer.
Also, could you please try to find out he vp.log file inside VPSuite/bin folder and attach it for me to take a look, if any? Thanks in advance!

BTW, did you run update withing these few weeks?

Best regards,
Lilian Wong

on startup i can see the Version number 7.0 (20090530). The installer has the name “VP_Suite_Windows_4_0_20090530.exe”.
I’ve attached the logfile too.

I have also tried to solve the problem by myself, because I thought my problem is related to some Parameters of the Virtual machine.
I searched for the Virtual Machin-Parameters in the Visual Paradigm- Folder (I mine parameters like -Xms128m -Xmx512m -XX:MaxPermSize=256m and so on) and found a few bat-Files that contain them. With the file “Agilian.bat” I was able to start Visual Paradigm. It worked fine.

But when I try to start the exe-file, i get the Error again.
That’s really strange!

Hope you can help me!

Hi Guitargod,

Thanks for replying. I’ve forwarded this issue to our online ticket system for a faster response time. I just sent you an email from the online ticket system and you should have received my email. You can simply reply my email for response. If you do not receive one, it is possible that the security settings of your E-mail program are preventing our E-mail from being delivered to you. Please find it from the junk or trash folders.

Best regards,
Lilian Wong