Report writer not working

Hi,

I’m testing the VP Professional trial version. I downloaded the report writer engine and try to follow the instruction to create custom reports. I click on Report->New and select a template and click ok. However, nothing happens after that. The editor panel doesn’t display anything.

Does anyone know why?

Thanks.

Hi climbingrose,

Could you let me know your user account name? Thank you!

Best regards,
Jick

Hi Jick,

My user account is Michael Roberson. So it’s the space that causes the problem?

Hi climbingrose,

You are right. Report Writer can only work under user account without spaces in its name. I am very sorry about this…

Best regards,
Jick

Hi,

I’m getting the same error - no spaces in my name. Anything else that would cause this?

Thanks,
J

Hello Jairaj,

May I know your user account name.

Best regards,
Jick

Hi Jick,

Its “Jairaj” without any spaces. I assume its the user name as seen in the license key manager.

Regards,
Jairaj

hello Jairaj,

Sorry for my bad expression. I mean the user account name you used to log into the Windows. I suppose you can read it from the Start menu.

Best regards,
Jick
user-name.png

Hi Jick,

Its “Jairaj Chetty” - I guess the space is the problem then.

Regards,
Jairaj

Hi Jick,

I’ve changed my user name (removed spaces) but Report writer still behaves the same. I’m going to re-install it and see if it fixes the problem.

Thanks,
Jairaj

Hi Jick,

Re-installing (ran uninstaller, deleted install directory, installed again) didn’t fix the problem.

Any ideas?

thanks,
Jairaj

hi Jairaj,

Thank you for your post. Could you try creating a new user account and work under that account? Sorry for causing you any inconveniences.

Best regards,
Jick

Hi Jick,

I’ve done that and it works now.

Regards,
Jairaj

Hello Jairaj,

Thanks for trying that, and I am glad to know that it is now working.

Best regards,
Jick