Running VP Products on 64-bit Machine

I follow this method (http://resources.visual-paradigm.com/index.php/tips-inst/50-inst/131-run-on-64bit-machine.html) but the program show the error message!
error2.jpg
error1.jpg

Hi Osman,

Thanks for your post. As you are using Windows Vista, the error is due to enabled User Access Control. Please try to right-click on launcher/shortcut of VP product and select Run as Administrator.

Alternatively, you can try to disable update checking (Tools > Options > General > Update, select “Never”) and restart the application to see if this can resolve the error.

Hope these help. If there is any further inquiry, please feel free to ask.

Best regards,
Lilian Wong

Hello,

we were trying out the same procedure as described by Osman and ran into the same error message. Are there any new findings to the topic or any supported x64-versions of VP-Software?

Thanks in advance,
-Christoph Barth

Hi Christoph Barth,

Thanks for your post. We can run on 64-bit Windows Vista and Windows 7. I just sent you an email from our online ticket system or scheduling meeting for solving the problem, could you please have a check?
If you cannot get my email, it’s possible that your email program are preventing our email from being delivered to you. please find it from your trash and junk box.

Best regards,
Lilian Wong

Followed the described Method (Vista 64 Bit) and got the same Error Msgs. Tried it out with Admin Rights but got the same result.
Used JRE: JRE 6 Update 16.
Any Hints for me?

Best regards,
Nils Bujny.

Hi Nils Bujny,

Thanks for your post. May I know what build of VP you are using?

BTW, “Tried it out with Admin Rights” means you have administrator rights on the launcher of VP or you right-click on it and select Run as Administrator? Thanks!

Best regards,
Lilian Wong