Visual Studio 2017 Integration


#1

I installed Visual Studio 2017 and I would like to integrate with Visual Paradigm 14.0.
I get a mistake: “Visual Paradigm Visual Studio Integration requires Standard Edition or above of Visual Studio”

Since with Visual Studio 2017 Community you can deeply customize the installation by explaining which technologies to install, I might have excluded some of the technologies needed to interact with Visual Paradigm. :?
Anyone could tell me what? Since the complete installation also requires more than 50 GB!

Tanks in advance!

Simeo

VP14 - VS2017 Integration.JPG


#2

Dear Simeo,

Thank you for your inquiry and I’m sorry that currently we only support integration up to VS 2015. Our engineers are working on the VS 2017 integration and I’ll keep you post once there are any news on it. Feel free to contact me for any help and wish you have a good day!

Best regards,
Rain Wong


#3

Well, now I know you’re developing it for VS 2017. I’ll wait a bit, no problem!
Thank you


#4

Hi, I would like to let you know the latest VP v14.1 already support integration with VS 2017. If you are evaluating our product then I recommend you download and install the latest version (https://www.visual-paradigm.com/download/) so that you can try out the enhancement. Or if you already purchased/subscribed a license but not sure is it entitle for upgrade then you can drop us an email (support-team@visual-paradigm.com) so that we can help you out. Feel free to contact me for any questions and wish you have a good day!

Best regards,
Rain Wong