Watermarks in pictures

I downloaded the trial version for the standard edition with the license key, and I´d been working with it for 10 days or so.
Now I have the license key thet my University gives us every year and it’s not an evaluation license but the application keeps printing the images whit the watermarks and it keeps identifiing it as an evaluation copy.
How can I solve this, I’ve already tried uninstalling a couple times but it doesn´t work…

Hi user,

Do you know whether the key you have is an academic license or not? For academic license, it is normal that a single-lined watermark will be printed to the top of the image. Is this your case?

Best regards,

Yes the license i have is an academic one, but the watermark its not the single one at the top left, its a hole bunch of them and along the hole image.

I installed the VP_ Suite 3.1 that I downloaded whit the evaluation license.

I’ve already solved it, I deleted the evaluation license from the repository and now it works with the academic license.

Thanks anyway.

Thanks for your information. :smiley: :smiley: