Wrong Version Installed

I just installed the VP Suite for Eclipse (VP_Suite_Unix_1_0_20041218.sh), and although I selected Community Edition during installation, when I select Open SDE-EC in Eclipse it complains that I need Java 1.5 to run the Professional Edition. I’m running Sun’s JRE 1.4.2. The same setup works fine in Windows, but not in Unix.

Dear milo,

We will try to fix this problem, thank you for your information.



I’m having the same problem. I’d like to investigate this tool, but this problem is preventing that. Is there a solution?



Hi Richard,

The SDE for Eclipse only works with Java 1.5 because there was a bug in 1.4 which Sun has fixed in this new version.

Hope this helps