"Line Jumps" have a mind of their own

modeling

#1

Hi,

I had already noticed this issue while BPMN-ing.

I’m currently UML-ing and the problem is even greater as there are a lot more crossing lines.

12%20PM

What do I need to do to have a consistent diagram?

Thank you


#2

Hi,

Have you set the line jump setting by right clicking on the background?


#3

Hi,

The answer to your question Ionic_atoms is “yet”.

What I was expecting was someone from VP to let me know why are there situations in which the line doesn’t jump.

In the past I’ve been told that there could be caching issues.

Is that what the issue is?

This seems to much of big of bug to not have a solution.


#4

Hi @filipepinto, I have not been able to reproduce this problem in 15.1 Build 20181030av. I’ve been using the software for a long, long time and haven’t noticed/experienced this before. Maybe you can attach a file with this problem? You may also consider filing a customer support request.

If you haven’t already done so, you can set a project option underneath the Window tab to enable line jump by default.


#5

Been there done that.

The fact is that the system is not doing the jump.


#6

I also gave it a few tries to reproduce your problems but so far no go…

What type of UML diagram(s) are you currently working with?


#7

Hi Filipe,

The problem may be specific to a particular case. If you have a diagram that could always repeat the problem, can you send it to us so we can diagnose the problem for you? You may anonymize the project first if it contains sensitive data.

Thank you,

Antony.