Unable to open VP CE 16.0

Since earlier today, I’ve had an issue where Visual Paradigm would not open. Whenever I try and open the executable from Program Files/Visual Paradigm CE 16.0/bin, the program runs for a few seconds before displaying the text “Visual Paradigm.exe has stopped working”. Sometimes it will show the “Initializing Environment” visual, but it always crashes before the program proper starts.

I have tried many things: I uninstalled and reinstalled, thrice, and for the final time, I also deleted the folder for VP under AppData/Roaming. I’ve tried updating to the last patch. I’ve tried emptying the vp log file, as I’ve been told that can mess with running Visual Paradigm if it is too full.

The only success I achieved occurred when I downloaded a run.bat file from another page on the forums, Visual Paradigm just won't start, and that allowed me to open Visual Paradigm once or twice. However, after a couple tries, the program will stop working just as if I ran the executable, but instead showing the message “Java™ Platform SE binary has stopped working”. To get that working again, I had to uninstall VP and delete the AppData/Roaming/VisualParadigm folder to get it working again, which will only help run.bat open up a few more times, and not the executable.

I am at my wits end. I have no idea what the problem is, and it showed up with no prior warning. Visual Paradigm never crashes after it has been initialized, but now I can’t use it at all. Is there anything I can do?

Hi dmcoleman1,

We are sorry for the problem you got. Please try below steps:

  1. launch VP via executable without delete AppData/Roaming/VisualParadigm folder
  2. [if VP crashed] launch VP via executable without delete AppData/Roaming/VisualParadigm folder
  3. [if VP crashed] launch VP via executable without delete AppData/Roaming/VisualParadigm folder

if step 3 still crashed
Please send vp{…}.log files and hs_err_pid{…}.log to us for further study?

  • vp{…}.log files is placed under {user home}/VisualParadigm folder
  • hs_err_pid{…}.log is placed under working directory or temp directory

Please send them to: support-team@visual-paradigm.com
and include the link to this post in the email.

Best Regards,


Aren’t those three steps identical?

Well, for some reason it seems to be working now, so I’ll send in those files if it ever acts up again.